Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      No incoming or outgoing calls using SIP, Twilio Client and programmable voice in the Asia Pacific region
      Incident Report for Twilio
      Resolved
      The calls are operating normally at this time.
      Posted Jan 26, 2016 - 02:04 PST
      Investigating
      We are experiencing issues with incoming and outgoing calls using SIP, Twilio Client and programmable voice in the Asia Pacific region. We expect to provide another update in 1 hour.
      Posted Jan 26, 2016 - 01:31 PST