Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. This incident has been resolved.
      Posted Apr 01, 2021 - 20:02 PDT
      Monitoring
      We are observing recovery in Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 01, 2021 - 19:10 PDT
      Update
      We continue to experiencing Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 01, 2021 - 17:09 PDT
      Update
      We continue to experiencing Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 01, 2021 - 15:17 PDT
      Update
      We continue to experiencing Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 01, 2021 - 13:03 PDT
      Update
      We continue to experiencing Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 01, 2021 - 11:02 PDT
      Update
      We continue to experiencing Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 01, 2021 - 10:03 PDT
      Update
      We continue to experiencing Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 01, 2021 - 09:01 PDT
      Update
      We continue to experiencing Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 01, 2021 - 08:03 PDT
      Update
      We continue to experiencing Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 01, 2021 - 07:05 PDT
      Investigating
      We are experiencing Message Delivery Failures of Pre-registered Messages to China, China Mobile and China Unicom. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 01, 2021 - 06:06 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).