Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      REST API returning elevated levels of HTTP 404 responses
      Incident Report for Twilio
      Resolved
      All services are operating normally at this time.
      Posted Nov 21, 2016 - 11:09 PST
      Monitoring
      We have resolved the problem and our REST API is no longer returning elevated levels of HTTP 404 errors.
      Posted Nov 21, 2016 - 10:50 PST
      Investigating
      Our REST API is currently returning an elevated levels of HTTP 404 errors. Our engineers are investigating.
      Posted Nov 21, 2016 - 10:36 PST
      This incident affected: PROGRAMMABLE VIDEO (Peer-to-Peer Rooms, Network Traversal Service) and PROGRAMMABLE CHAT.