Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in WhatApp Webhooks Updating
      Incident Report for Twilio
      Resolved
      We are observing recovery regarding the issue of delays in new webhooks being applied to Twilio for WhatsApp numbers. This issue has been resolved
      Posted Sep 24, 2021 - 05:54 PDT
      Monitoring
      We are observing recovery regarding the issue of delays in new webhooks being applied to Twilio for WhatsApp numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours, or as soon as more information becomes available.
      Posted Sep 24, 2021 - 05:19 PDT
      Update
      We are currently aware of an issue wherein there are delays to new webhooks being applied to Twilio for WhatsApp numbers. Our Engineers are currently working to resolve the issue, and we will provide an update in 4 hours, or as soon as further information becomes available
      Posted Sep 24, 2021 - 04:38 PDT
      Update
      We are currently aware of an issue wherein there are delays to new webhooks being applied to Twilio for WhatsApp numbers. Our Engineers are currently working to resolve the issue, and we will provide an update in 2 hours, or as soon as further information becomes available
      Posted Sep 24, 2021 - 02:43 PDT
      Investigating
      We are currently aware of an issue wherein there are delays to new webhooks being applied to Twilio for WhatsApp numbers. Our Engineers are currently working to resolve the issue, and we will provide an update in 1 hour, or as soon as further information becomes available
      Posted Sep 24, 2021 - 01:43 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).