We are no longer experiencing delivery report failures when sending messages to Zong Network in Pakistan. This incident has been resolved.
Posted Sep 23, 2023 - 23:03 PDT
Monitoring
We are observing recovery in SMS delivery report failures when sending messages to Zong Network in Pakistan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 23, 2023 - 21:08 PDT
Update
We continue to experience SMS delivery report failures when sending messages to Zong Network in Pakistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available
Posted Sep 23, 2023 - 17:54 PDT
Update
We continue to experience SMS delivery report failures when sending messages to Zong Network in Pakistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 23, 2023 - 16:02 PDT
Investigating
We are experiencing SMS delivery report failures when sending messages to Zong Network in Pakistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 23, 2023 - 15:09 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).