Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated level of errors accessing Usage records
      Incident Report for Twilio
      Resolved
      Our engineering team has resolved this issue.
      Posted Sep 16, 2019 - 12:39 PDT
      Identified
      Our monitoring system has identified an elevated level of errors accessing Usage records via API and Console. Our engineers have identified the problem and are actively restoring service.
      Posted Sep 16, 2019 - 12:21 PDT
      This incident affected: TWILIO PLATFORM (Billing).