Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Short code SMS delivery degradation to T-Mobile US handsets
Incident Report for Twilio
Resolved
Deliverability of short code messages to T-Mobile US handsets has been restored.
Posted 27 days ago. Aug 28, 2019 - 05:50 PDT
Investigating
We have detected an issue sending SMS to some T-Mobile handsets in US from Twilio Short Codes. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted 27 days ago. Aug 28, 2019 - 02:09 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).