Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Software
        Scheduled maintenance
        System Metrics
        Call Failures to a subset of Twilio's Numbers in Thailand
        Incident Report for Twilio
        Resolved
        The issue affecting call failures to a subset of Twilio's Numbers in Thailand has been resolved, and the service is functioning normally at this time.
        Posted Dec 11, 2024 - 20:41 PST
        Monitoring
        We have started seeing recovery for calls to a subset of Twilio's Numbers in Thailand. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Dec 11, 2024 - 18:41 PST
        Update
        The issue causing call failures to a subset of Twilio's Numbers in Thailand has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Dec 11, 2024 - 17:46 PST
        Update
        The issue causing call failures to a subset of Twilio's Numbers in Thailand has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Dec 11, 2024 - 16:03 PST
        Identified
        The issue causing call failures to a subset of Twilio's Numbers in Thailand has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Dec 11, 2024 - 15:08 PST
        This incident affected: CARRIER NETWORK (Voice, APAC).