Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation towards AT&T Mexico
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Nov 13, 2019 - 20:02 PST
      Investigating
      We are experiencing SMS delivery degradation to AT&T Mexico. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Nov 13, 2019 - 19:03 PST
      This incident affected: CARRIER NETWORK (SMS, Latin America).