Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Fetching Conference Records is Degraded
Incident Report for Twilio
Resolved
The incident causing issues with fetching Conference Records has been resolved and Conference Records are operating normally at this time.
Posted Oct 12, 2021 - 17:37 PDT
Monitoring
Fetching Conference Records is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 12, 2021 - 17:06 PDT
Update
We are investigating an intermittent issue with fetching Conference Records for a subset of customers. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 12, 2021 - 17:03 PDT
Investigating
Our monitoring systems have detected a potential issue with Call Conferencing and Queuing. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 12, 2021 - 16:55 PDT
This incident affected: PROGRAMMABLE VOICE (Conference).