Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to Syriatel and MTN Networks in Syria
Incident Report for Twilio
Resolved
We are no longer experiencing delivery report delays when sending to the Syriatel network in Syria. This incident has been resolved.
Posted May 31, 2021 - 12:04 PDT
Update
We are observing a recovery in SMS DLR (Delivery Reports) when sending messages to Syriatel. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 31, 2021 - 09:49 PDT
Monitoring
We are observing a recovery in SMS DLR (Delivery Reports) when sending messages to Syriatel. We will continue monitoring the service to ensure a full recovery. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 31, 2021 - 08:29 PDT
Update
We are seeing an increase in SMS DLR (Delivery Reports) delays when sending messages to Syriatel and MTN Networks in Syria. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 31, 2021 - 06:38 PDT
Investigating
We are seeing an increase in SMS DLR delays when sending messages to Syriatel and MTN Networks in Syria. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 31, 2021 - 05:32 PDT
Update
We are still observing a recovery in SMS delivery delays when sending messages to Syriatel. We will continue monitoring the service to ensure a full recovery. We will provide another update the next 2 hours or as soon as more information becomes available.
Posted May 31, 2021 - 03:34 PDT
Monitoring
We are observing a recovery in SMS delivery delays when sending messages to Syriatel. We will continue monitoring the service to ensure a full recovery. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 31, 2021 - 02:32 PDT
Update
We are observing recovery in delivery delays when sending to Syriatel. However, we continue to experience SMS delivery delays when sending messages to MTN Networks in Syria. We will provide another update in 4 hours or as soon as more information becomes available.
Posted May 31, 2021 - 01:04 PDT
Update
We are observing recovery in delivery delays when sending to Syriatel for the past 20 minutes. However, we continue to experience SMS delivery delays when sending messages to MTN Networks in Syria. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 30, 2021 - 23:05 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to Syriatel and MTN Networks in Syria. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 30, 2021 - 22:06 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).