Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS to Claro Network in Brazil is degraded
      Incident Report for Twilio
      Resolved
      We are no longer seeing delivery degradation in SMS delivery towards Claro Network in Brazil. This incident has been resolved.
      Posted Oct 14, 2019 - 14:52 PDT
      Update
      We are continuing to monitor for any further issues.
      Posted Oct 14, 2019 - 13:13 PDT
      Monitoring
      We are observing recovery in SMS Delivery towards the Claro Network in Brazil. We continue to work with our carrier partner to restore service. We will provide further updates as we gain more information.
      Posted Oct 14, 2019 - 13:12 PDT
      Investigating
      We are seeing degradation in SMS delivery towards Claro Network in Brazil. We are investigating and working with our carrier partners. We will provide an update when we have further information.
      Posted Oct 14, 2019 - 11:21 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).