Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delay in Processing Billing for Super SIM and Programmable Wireless
      Incident Report for Twilio
      Resolved
      The issue related to billing for Super SIM and Programmable wireless has been resolved. All systems are operational.
      Posted Mar 05, 2021 - 22:46 PST
      Monitoring
      We have addressed the issue causing data usage and billing report delays for Super SIM. The missing usage records from affected data sessions have also been recovered. We’ll continue to monitor for service stability. We will provide another update in 30 minutes or sooner once more information becomes available.
      Posted Mar 05, 2021 - 22:31 PST
      Update
      We are investigating an issue where the processing of billing records is delayed. Connectivity of devices is not impacted. We are actively working to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Mar 05, 2021 - 21:46 PST
      Investigating
      Our monitoring systems have detected a potential issue with our billing platform affecting Super SIM and Programmable wireless. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 05, 2021 - 21:25 PST
      This incident affected: TWILIO PLATFORM (Billing).