Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Voice Insights Metrics and Events Currently Unavailable for Twilio Client Calls
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 11:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 11:33 PST
Investigating
We are currently investigating an issue involving Voice Insight Metric and Event reporting for Twilio Client Calls. Currently no metric or event data is being returned for any client requests. We will provide an update as soon as we have additional information.
Posted Nov 19, 2019 - 10:45 PST
This incident affected: PROGRAMMABLE VOICE (Voice Insights).