Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: No Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue with the shortcodehelp.appspot.com site, and it was determined that there is no noticeable customer impact. All systems are operational.
      Posted Sep 21, 2022 - 09:19 PDT
      Investigating
      We've become aware of a potential issue with the site shortcodehelp.appspot.com. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 21, 2022 - 08:11 PDT
      This incident affected: TWILIO PLATFORM (Other).