Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating Issue with Flex
      Incident Report for Twilio
      Resolved
      Twilio Flex was degraded for 71 minutes between 9:13 a.m. and 10:24 a.m. Pacific Time on 05/04/2021. During this period, customers may have experienced missing events for conference based instructions, the inability to perform conference on reservations, missing events while performing a transfer, or inability to perform transfers for voice tasks. The issue has now been resolved, and it was confirmed there was no customer impact.
      Posted May 04, 2021 - 11:34 PDT
      Update
      Twilio Flex was degraded for 71 minutes between 9:13 a.m. and 10:24 a.m. Pacific Time on 05/04/2021. During this period, customers may have experienced missing events for conference based instructions, the inability to perform conference on reservations, missing events while performing a transfer, or inability to perform transfers for voice tasks. The issue has now been resolved.
      Posted May 04, 2021 - 11:32 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Flex. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 04, 2021 - 11:08 PDT
      This incident affected: FLEX (TaskRouter).