Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated SMS delays to AT&T from US Short Codes and Toll-Free numbers
      Incident Report for Twilio
      Resolved
      All services are operational.
      Posted Nov 11, 2018 - 17:32 PST
      Monitoring
      We are seeing full recovery on SMS and MMS delays to AT&T and Cricket Wireless over US Short Codes and Toll-Free numbers. We will keep monitoring continue to work with our partners to confirm the issue is fully resolved.
      Posted Nov 11, 2018 - 17:02 PST
      Identified
      Outbound and Inbound SMS and MMS to/from AT&T over US Short Codes and Toll-Free numbers continue to be delayed. Note that these delays are also occurring towards Cricket Wireless handsets. We continue to work with our partners to get the issue resolved. Next update in 2 hours.
      Posted Nov 11, 2018 - 14:56 PST
      Update
      We continue to work with our partners to get the issue resolved. Note that MMS delivery to AT&T is also impacted over US Short Codes. Next update in 1 hour.
      Posted Nov 11, 2018 - 13:46 PST
      Investigating
      We are observing elevated delivery delays towards AT&T handsets when using US Short Codes or US Toll-Free numbers. Inbound messages are also delayed. We are working with our carrier partner to resolve the issue. Next update in 30min.
      Posted Nov 11, 2018 - 13:16 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS, SMS).