The incident has been resolved and SMS delivery between a subset of Twilio Long Codes and affected networks in Chile is operating normally.
Posted Feb 25, 2026 - 14:24 PST
Monitoring
We have observed a recovery in SMS delivery between a subset of Twilio Long Codes and network subscribers on multiple networks in Chile and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 25, 2026 - 12:27 PST
Update
Twilio customers may be experiencing SMS delivery delays and failures between a subset of Twilio Long Codes and network subscribers on multiple networks in Chile. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 25, 2026 - 11:57 PST
Identified
Twilio customers may be experiencing SMS delivery delays and failures between a subset of Twilio Long Codes and network subscribers on multiple networks in Chile. Our team has identified the cause, and is working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 25, 2026 - 11:05 PST
Investigating
Twilio customers may be experiencing SMS delivery delays and failures between a subset of Twilio Long Codes and network subscribers on multiple networks in Chile. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 25, 2026 - 10:12 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).