Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Short Code SMS Failures
      Incident Report for Twilio
      Resolved
      We received reports that ATT was experiencing SMS SC failures. ATT has confirmed the issue is resolved. Twilio services remained fully operational. Services are currently operating normally.
      Posted Dec 03, 2015 - 12:04 PST
      Update
      We are currently investigating possible SMS short code failures from a partner carrier. Service is still Operational. Next update in 15 minutes.
      Posted Dec 03, 2015 - 11:44 PST
      Investigating
      We are currently investigating reports of SMS short code failures from a partner carrier. Next update in 15 minutes.
      Posted Dec 03, 2015 - 11:37 PST