Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated Rate for HTTP 401 Errors Across Multiple Twilio Products
      Incident Report for Twilio
      Resolved
      HTTP 401 Errors has been resolved and API requests are operating normally at this time.
      Posted Nov 19, 2020 - 13:50 PST
      Monitoring
      Twilio observed elevated HTTP 401 Errors between 11:34 and 12:43 Pacific Time on 11/19/2020. During this period, about 0.3% percentage of API requests failed and customers may have received 401 errors. The issue has been resolved and we are closely monitoring the issue and will provide another update in 30 minutes.
      Posted Nov 19, 2020 - 13:14 PST
      Update
      We are continuing to investigate this issue.
      Posted Nov 19, 2020 - 13:00 PST
      Update
      We are continuing to investigate this issue.
      Posted Nov 19, 2020 - 12:50 PST
      Investigating
      Our monitoring systems have detected a potential issue with APIs returning 4XX errors across various platforms. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 19, 2020 - 12:44 PST
      This incident affected: FLEX (TaskRouter), PROGRAMMABLE VOICE (PSTN, SIP Interface), DEVELOPER TOOLS (REST API), PROGRAMMABLE CHAT, and PROGRAMMABLE MESSAGING (Conversations).