Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delay in processing SIP trunking call logs
Incident Report for Twilio
Resolved
All SIP trunking call logs have been successfully processed. We are operating normally at this time.
Posted 15 days ago. Sep 09, 2019 - 12:47 PDT
Monitoring
We are monitoring a delay of up to one hour in the processing of approximately 20% of all SIP trunking call logs that were produced between 11:05AM PST and 11:10AM PST. We are not seeing any impact on newly generated call logs. We will update status again once all delayed call logs have been processed.
Posted 15 days ago. Sep 09, 2019 - 12:20 PDT
This incident affected: ELASTIC SIP TRUNKING.