Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays and Failures to Multiple Networks in Malaysia and African Countries
      Incident Report for Twilio
      Update
      We are continuing to experience SMS delivery delays and failures to multiple networks in African countries and Red One (XOX) network in Malaysia. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 8 hours or as soon as more information becomes available.

      List of Impacted Networks:
      - Malaysia Red One (XOX) Network
      - Angola Movicel Network
      - Comoros Telma Network
      - Tanzania Tigo Network
      - Tanzania Zantel Network
      - Central African Republic Telecel Centraf Network
      - Ghana Vodafone Network
      - Mali Telecel Network
      Posted Nov 29, 2024 - 01:02 PST
      Update
      We are continuing to experience SMS delivery delays and failures to multiple networks in African countries and Red One (XOX) network in Malaysia. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 4 hours or as soon as more information becomes available.

      List of Impacted Networks:
      - Malaysia Red One (XOX) Network
      - Angola Movicel Network
      - Comoros Telma Network
      - Tanzania Tigo Network
      - Tanzania Zantel Network
      - Central African Republic Telecel Centraf Network
      - Ghana Vodafone Network
      - Mali Telecel Network
      Posted Nov 28, 2024 - 21:02 PST
      Update
      We are observing recovery in SMS delivery delays and successful SMS Delivery when sending messages to multiple networks in Malaysia. We will continue monitoring the service to ensure a full recovery.

      We are continuing to experience SMS delivery delays and failures to multiple networks in African countries. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 4 hours or as soon as more information becomes available.

      List of Impacted Networks:
      - Angola Movicel Network
      - Comoros Telma Network
      - Tanzania Tigo Network
      - Tanzania Zantel Network
      - Central African Republic Telecel Centraf Network
      - Ghana Vodafone Network
      - Mali Telecel Network
      Posted Nov 28, 2024 - 20:09 PST
      Update
      We are experiencing SMS delivery delays and failures to multiple networks in Malaysia and African countries. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 2 hours or as soon as more information becomes available.

      List of Impacted Networks:
      - Malaysia Digi Network
      - Malaysia Celcom Network
      - Malaysia Red One (XOX) Network
      - Angola Movicel Network
      - Comoros Telma Network
      - Tanzania Tigo Network
      - Tanzania Zantel Network
      - Central African Republic Telecel Centraf Network
      - Ghana Vodafone Network
      - Mali Telecel Network
      Posted Nov 28, 2024 - 18:55 PST
      Investigating
      We are experiencing SMS delivery delays to Digi and Celcom Networks in Malaysia. Our engineers are working with our carrier partner to resolve the issue. We will provide an update in 1 hour or as soon as more information becomes available.
      Posted Nov 28, 2024 - 17:57 PST
      This incident affects: CARRIER NETWORK (SMS, APAC, SMS, Middle East & Africa).