Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Messaging delivery interruption for Verizon Wireless
      Incident Report for Twilio
      Resolved
      Service is operating normally. Inbound and outbound messages have been queued and are are being delivered.
      Posted Sep 29, 2015 - 04:01 PDT
      Identified
      We are currently experiencing issues receiving and sending messages to the Verizon network. Tests from other major carriers indicate this is an internal Verizon issue, and at this time we are unable to route around the failure. Outbound messages will be queued for later delivery.
      Posted Sep 29, 2015 - 03:43 PDT
      Investigating
      We are experiencing issues receiving and sending messages to Verizon Wireless, our Engineers are investigating
      Posted Sep 29, 2015 - 02:51 PDT