We are no longer experiencing SMS delivery delays when sending messages to Verizon Network in the US for a Subset of Shortcodes. This incident has been resolved.
Posted Jul 30, 2024 - 15:47 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Verizon Network in the US for a Subset of Shortcodes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 30, 2024 - 13:56 PDT
Update
We continue to experience SMS delivery delays when sending messages to Verizon Network in the US for a Subset of Shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 30, 2024 - 12:20 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to Verizon Network in the US for a Subset of Shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 30, 2024 - 11:28 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).