Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated 5xx response from Meta for Facebook Messenger.
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Oct 17, 2024 - 00:21 PDT
      Update
      We have observed a recovery from elevated 5xx response from Meta for Facebook Messenger. We are monitoring the service to ensure a full recovery, and we will provide another update in 60 minutes or as soon as more information becomes available.
      Posted Oct 16, 2024 - 23:55 PDT
      Monitoring
      We have observed a recovery from elevated 5xx response from Meta for Facebook Messenger. We are monitoring the service to ensure a full recovery, and we will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Oct 16, 2024 - 23:26 PDT
      Update
      Our monitoring systems have detected a potential issue that elevated 5xx response from Meta for Messenger. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 16, 2024 - 23:19 PDT
      Investigating
      Our monitoring systems have detected a potential issue that elevated 5xx response from Meta for Messenger. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 16, 2024 - 23:08 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).