Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Short Code Delivery Degradation towards T-Mobile in the United States
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery degradation towards T-Mobile in the United States from a subset of Twilio Short Codes. This incident has been resolved.
Posted Jan 09, 2020 - 12:47 PST
Investigating
We are experiencing SMS delivery degradation towards T-Mobile in the United States from a subset of Twilio Short Codes. We are working with our carrier partners to resolve this issue. We will provide further updates, as they become available.
Posted Jan 09, 2020 - 12:04 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).