Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
On Call Engineers are Investigating Delivery Failures with Webhooks
Incident Report for Twilio
Resolved
Twilio observed an elevated error rate for callbacks between 9 Sept 2020, at 08:45-09:00 AM PDT and 09:45-10:15 AM Pacific Time. During this period of time some customers may have experienced webhook connectivity failures. The issue has now been resolved.
Posted Sep 09, 2020 - 13:35 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 09, 2020 - 12:23 PDT