Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery issue from/to certain short codes
Incident Report for Twilio
Resolved
We have verified that the backlogs of queued messages have cleared and message delivery has returned to normal. The service is operating normally at this time.
Posted about 3 years ago. Feb 26, 2016 - 22:21 PST
Monitoring
Messages from affected carriers are being delivered again as carrier partners are beginning to work through the queued messages. We will continue to monitor until the backlogs are clear and provide another update once we confirm that delivery from all our carrier partners returns to normal
Posted about 3 years ago. Feb 26, 2016 - 21:48 PST
Update
We continue to address the delivery issues to/from certain short codes. We have confirmed that messages sent from AT&T, T-Mobile, and Sprint networks are affected, as well as messages addressed to T-Mobile network are affected. Our engineers are working with our carrier partners to resolve this issue.
Posted about 3 years ago. Feb 26, 2016 - 20:32 PST
Update
We continue to investigate the delivery issues to certain short codes. We have confirmed that messages sent from AT&T, T-Mobile, and Sprint networks are affected. Our engineers are working with our carrier partners to resolve this issue.
Posted about 3 years ago. Feb 26, 2016 - 19:35 PST
Investigating
We are currently experiencing an issue w/ message delivery to certain short codes from some numbers. Our engineers are working with our providers to resolve the issue.
Posted about 3 years ago. Feb 26, 2016 - 18:51 PST