Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to the Congo Orange Network for a Subset of Customers
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery delays when sending SMS messages to the Congo Orange network. This incident has been resolved.
Posted Mar 26, 2021 - 11:42 PDT
Monitoring
We are observing recovery in delivery delays when sending SMS messages to the Congo Orange network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 26, 2021 - 10:38 PDT
Update
We continue to experience delivery delays when sending SMS messages to the Congo Orange network for a subset of customers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 26, 2021 - 09:04 PDT
Update
We are experiencing SMS delivery delays when sending messages to the Congo Orange network for a subset of customers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 26, 2021 - 08:15 PDT
Investigating
Our monitoring systems have detected a potential issue with delivery delays when sending SMS to the Congo Orange network. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 26, 2021 - 08:06 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).