Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some customers are unable to play recordings in the console
      Incident Report for Twilio
      Resolved
      The issue was identified as a Console bug and will be fixed asap. The recordings can be downloaded or played from the portal as a workaround (https://www.twilio.com/user/account/log/calls).
      Posted Aug 08, 2016 - 02:07 PDT
      Investigating
      We are investigating an issue where some customers are are unable to play recordings in the console.
      Posted Aug 08, 2016 - 01:32 PDT
      This incident affected: DEVELOPER TOOLS (Console).