Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Flex, Programmable Voice Client JS, and SIP Registration Failures

        Incident Report for Twilio

        Resolved

        All services impacted by an issue causing failures in Flex, SIP Registration, and Programmable Voice Javascript SDK call connectivity have recovered and are operating as intended. This incident has been resolved.
        Posted May 18, 2023 - 19:04 PDT

        Update

        We continue to observe recovery from the issue causing failures in Flex, SIP Registration, and Programmable Voice Javascript SDK call connectivity. We will continue to monitor to ensure full recovery. We expect to provide another update in 30 minutes.
        Posted May 18, 2023 - 18:34 PDT

        Monitoring

        We are observing recovery from the issue causing failures in Flex, SIP Registration, and Programmable Voice Javascript SDK call connectivity. We will continue to monitor to ensure full recovery. We expect to provide another update in 30 minutes.
        Posted May 18, 2023 - 18:04 PDT

        Update

        We are experiencing failures for Flex, SIP registration, and Programmable Voice Javascript SDK call connectivity. Our engineers are investigating. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted May 18, 2023 - 16:31 PDT

        Investigating

        Our monitoring systems have detected a potential issue with Voice JS SDK call connectivity in all regions. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted May 18, 2023 - 16:20 PDT
        This incident affected: FLEX (Flex Application Platform) and PROGRAMMABLE VOICE (SIP Interface, Client Web).