Voice Insights call summaries for Branded Calling calls are no longer missing the Branded Calling-related fields. The incident is now resolved.
Posted Feb 11, 2025 - 02:30 PST
Monitoring
Voice Insights call summaries for Branded Calling calls that ended after 10:39pm PST are missing Branded Calling-related fields. Our engineers are investigating the issue. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Feb 11, 2025 - 02:04 PST
Update
Voice Insights call summaries for Branded Calling calls that ended after 10:39pm PST are missing Branded Calling-related fields. Our engineers are investigating the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 11, 2025 - 01:37 PST
Update
Voice Insights call summaries for Branded Calling calls that ended after 10:39pm PST are missing Branded Calling-related fields. Our engineers are investigating the issue. We will provide you with an update in the next 1 hour or as soon as more information becomes available.
Posted Feb 11, 2025 - 00:41 PST
Investigating
We've become aware of a potential issue with Voice Insights. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 10, 2025 - 23:59 PST
This incident affected: PROGRAMMABLE VOICE (Voice Insights).