Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Console access over IPv6 degraded
Incident Report for Twilio
Resolved
We have resolved the issues with customers accessing Console over an IPv6 connection. All systems are fully operational.
Posted Oct 25, 2019 - 10:47 PDT
Monitoring
We have resolved the issues with customers accessing Console over an IPv6 connection. We will continue to monitor to ensure full recovery.
Posted Oct 25, 2019 - 10:25 PDT
Update
We are continuing to work on resolving issues with accepting Twilio Connect invitations as well as elevated HTTP5XX for the Debug icon in the Console.
Posted Oct 25, 2019 - 09:27 PDT
Identified
We have resolved the issues with phone number search, trial upgrades and account recharging over IPv6 connections. We are continuing to work on resolving issues with accepting Twilio Connect invitations.
Posted Oct 25, 2019 - 09:11 PDT
Update
We are continuing to investigate the issue. We will provide an update when we have one available.
Posted Oct 25, 2019 - 07:34 PDT
Investigating
We are currently experiencing issues performing some operations when accessing the Console over an IPv6 connection. This impacts trial upgrades and account recharging for customers and phone number searches.
Posted Oct 25, 2019 - 06:31 PDT
This incident affected: TWILIO PLATFORM (Billing, Console).