Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Report Delays to France SFR Network
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delays in receiving message delivery reports when sending messages to France SFR network. This incident has been resolved.
      Posted Sep 20, 2022 - 19:35 PDT
      Monitoring
      We are experiencing delays in receiving message delivery reports when sending to France SFR network. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 20, 2022 - 17:32 PDT
      Update
      We are experiencing delays in receiving message delivery reports when sending to France SFR network. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 20, 2022 - 15:34 PDT
      Investigating
      We are experiencing delays in receiving message delivery reports when sending to France SFR network. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 20, 2022 - 14:49 PDT
      Update
      We are experiencing delays in receiving message delivery reports when sending to France SFR network. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 20, 2022 - 14:34 PDT
      Monitoring
      We are observing recovery in delayed delivery reports (DLRs) from SFR network in France. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 20, 2022 - 12:35 PDT
      Update
      We continue to experience delays in receiving message delivery reports when sending to France SFR network. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 20, 2022 - 10:38 PDT
      Update
      We are experiencing delays in receiving message delivery reports when sending to France SFR network. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 20, 2022 - 09:41 PDT
      Investigating
      Our monitoring systems have detected a potential issue with delayed delivery reports (DLRs) from the SFR network in France. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 20, 2022 - 09:36 PDT
      This incident affected: CARRIER NETWORK (SMS Delivery Notifications & Status Callbacks).