Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: Minimal Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue causing SMS delivery delays to Malitel Network in Mali, and it was determined that the impact was limited to a small set of customers who have been contacted individually to address any concerns. All systems are operational.
      Posted Mar 26, 2021 - 12:48 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS delivery delays to Malitel Network in Mali. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 26, 2021 - 12:41 PDT