We are no longer experiencing the issue in which the 'View all Message Logs' link in the Twilio Console Programmable Messaging dashboard's Recent Messages section failed to navigate. This incident has been resolved.
Posted Dec 16, 2020 - 09:25 PST
Monitoring
We are no longer experiencing the issue in which the 'View all Message Logs' link in the Twilio Console Programmable Messaging dashboard's Recent Messages section failed to navigate. Message Logs can now be accessed normally from all sources. Our engineers will continue monitoring to ensure full service recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Dec 16, 2020 - 08:54 PST
Update
We are experiencing an issue in which the 'View all Message Logs' link in the Twilio Console Programmable Messaging dashboard's Recent Messages section is not working. Message Logs can still be accessed from the Logs link in the sidebar menu or directly at twilio.com/console/sms/logs. Our engineering team has been alerted and is actively investigating. We will update within 1 hour or as soon as we have more information.
Posted Dec 16, 2020 - 08:24 PST
Investigating
Our monitoring systems have detected a potential issue with accessing the Message Logs from the Recent Messages section in the Twilio Console Programmable Messaging dashboard. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Dec 16, 2020 - 07:55 PST
This incident affected: DEVELOPER TOOLS (Console).