The issue regarding the service interruption with the Function Invocations API, where functions invocations can fail with 500 error, has been resolved.
Posted Oct 06, 2025 - 08:49 PDT
Update
We are observing improvement for the service interruption with the Function Invocations API, where functions invocations can fail with 500 error. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 06, 2025 - 08:22 PDT
Monitoring
We are observing improvement for the service interruption with the Function Invocations API, where functions invocations can fail with 500 error. We expect to provide another update in 30 mins or as soon as more information becomes available.
Posted Oct 06, 2025 - 07:54 PDT
Investigating
We are investigating a service interruption with the Function Invocations API, Functions invocations can fail with 500 error. We expect to provide another update in 1 hour or as soon as more information becomes available.