Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS Delivery Delay to CTBC Network in Brazil
Incident Report for Twilio
Resolved
We are no longer experiencing delivery failures to CTBC network in Brazil. This incident has been resolved.
Posted May 15, 2021 - 21:33 PDT
Monitoring
We are observing recovery in outbound SMS delivery failures to the CTBC network in Brazil. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 15, 2021 - 19:33 PDT
Update
We continue to experience outbound SMS delivery failures to the CTBC network in Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted May 15, 2021 - 15:39 PDT
Update
We continue to experience outbound SMS delivery failures to the CTBC network in Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted May 15, 2021 - 11:42 PDT
Update
We continue to experience outbound SMS delivery failures to the CTBC network in Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 15, 2021 - 09:44 PDT
Update
We are observing outbound SMS delivery failures to the CTBC network in Brazil. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 15, 2021 - 08:45 PDT
Investigating
Our monitoring systems have detected a potential issue with Message delivery issues to Brazil CTBC Cellular. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 15, 2021 - 08:30 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).