Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Potential delays with Super SIM authentication
Incident Report for Twilio
Resolved
The potential delays with Super SIM authentication have been resolved and super SIM is operating normally at this time.
Posted Oct 10, 2020 - 04:55 PDT
Monitoring
Our engineering team has put in a fix to address the issue causing potential delays in Super SIM authentications. We are seeing recovery and are continuing to monitor for service performance. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 10, 2020 - 04:23 PDT
Update
We are observing potential delays in Super SIM authentications, which may affect new attachments. Existing sessions are not affected. Our on call engineers are investigating and we expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 10, 2020 - 04:03 PDT
Investigating
Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 10, 2020 - 03:49 PDT
This incident affected: INTERNET OF THINGS (Super SIM).