Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays to Claro Network (716-10) in Peru
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 02:04 PST
Monitoring
We are observing signs of recovery with SMS delivery to Claro Network (716-10) in Peru. We continue to work with our carrier partner to restore the service. We will provide further updates as soon as they are available.
Posted Feb 07, 2020 - 01:09 PST
Update
SMS delivery is still delayed to Claro Network (716-10) in Peru. We continue to work with our carrier partners to resolve the issue. We will provide further updates as soon as they become available.
Posted Feb 06, 2020 - 23:08 PST
Update
We are still experiencing SMS delivery delays to Claro Network (716-10) in Peru. We continue to work with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted Feb 06, 2020 - 20:44 PST
Investigating
We are experiencing SMS delivery delays to Claro Network (716-10) in Peru. We are working with our carrier partners to resolve this issue. We will provide further updates as soon as they become available.
Posted Feb 06, 2020 - 18:24 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).