Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      No DLRs from France(208)/Bouygues(20)
      Incident Report for Twilio
      Resolved
      The incident has been resolved
      Posted Dec 31, 2018 - 19:05 PST
      Monitoring
      Monitoring - We are seeing recovery with respect to the delay in delivery receipts. Our engineers continue to monitor the service, and we will provide an update once we have confirmed that service is fully recovered.
      Posted Dec 31, 2018 - 18:27 PST
      Investigating
      We are observing delivery report failures for messages sent to France(208)/Bouygues(20). Message delivery is unaffected. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Dec 31, 2018 - 14:56 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).