Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Console Phone Numbers Search by Capabilities Failures
Incident Report for Twilio
Resolved
Our engineering team has deployed a fix and searching for available phone numbers by SMS capabilities in Console is operating normally at this time. This incident has been resolved.
Posted Oct 15, 2020 - 20:55 PDT
Update
Searching for available phone numbers by capabilities in Console is failing. Searching by REST API is not affected. Our engineering team is actively investigating. We will update in 8 hours or as soon as more information becomes available.
Posted Oct 15, 2020 - 17:29 PDT
Update
Searching for available phone numbers by capabilities in Console is failing. Searching by REST API is not affected. Our engineering team is actively investigating. We will update in 4 hours or as soon as more information becomes available
Posted Oct 15, 2020 - 13:37 PDT
Update
Searching for available phone numbers by capabilities in Console is failing. Searching by REST API is not affected. Our engineering team is actively investigating. We will update in 2 hours or as soon as more information becomes available.
Posted Oct 15, 2020 - 11:55 PDT
Update
Searching for available phone numbers by capabilities in Console is failing. Searching by REST API is not affected. Our engineering team is actively investigating. We will update in 1 hour or as soon as more information becomes available.
Posted Oct 15, 2020 - 10:55 PDT
Investigating
Our monitoring systems have detected a potential issue with phone numbers search in Console. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 15, 2020 - 10:43 PDT
This incident affected: PHONE NUMBERS.