Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues reaching a subset of UK Toll-Free Numbers
      Incident Report for Twilio
      Resolved
      All services are operating normally
      Posted Feb 07, 2017 - 02:21 PST
      Monitoring
      We have resolved the issue impacting Toll Free Inbound Calls in the UK. The issue occurred between 8:24AM GMT and 9:36AM GMT.
      Posted Feb 07, 2017 - 02:02 PST
      Investigating
      We are investigating an issue with inbound voice calls to United Kingdom Toll Free numbers.
      Posted Feb 07, 2017 - 01:48 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).