Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Packet Loss Causing Dropped Calls and Call Quality Issues in Multiple Regions
Incident Report for Twilio
Resolved
Upon further investigation, we confirmed that the elevated packet loss issue between 7:52AM and 8:46AM PT on April 9th did not impact Programmable Chat. The issue causing call drops and latencies impacting PSTN and Conference calls has been resolved.
Posted Apr 09, 2021 - 10:16 PDT
Monitoring
Voice Calls and Chat are now operating normally. We will continue to monitor for system stability. We'll provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 09, 2021 - 09:16 PDT
Update
We are continuing our investigation and have discovered Programmable Chat is affected by the packet loss issue as well. Customers may experience timeouts with chats. We are actively investigating and will provide another update within an hour or as soon as we have more information.
Posted Apr 09, 2021 - 09:09 PDT
Update
Starting at 7:52am PST, Twilio monitoring systems started detecting packet loss which caused dropped calls and call quality issues in multiple regions. We continue to actively investigate into this issue and expect to provide another update in 1 hour or as soon as we have more information.
Posted Apr 09, 2021 - 08:46 PDT
Investigating
Our monitoring systems have detected a potential issue with our Voice Product. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 09, 2021 - 08:21 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, Conference) and PROGRAMMABLE CHAT.