Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased error rates for fetching TwiML and webhook requests
      Incident Report for Twilio
      Resolved
      All systems are operating normally
      Posted Oct 21, 2016 - 06:52 PDT
      Update
      We are observing recovery as latencies and error rates are returning to normal levels. Twilio Support services are now operational.
      Posted Oct 21, 2016 - 06:34 PDT
      Update
      This service outage is also affecting Twilio Support service provider. At this point of time, customers are not able to submit support tickets in Console and email help services are facing an outage.
      Posted Oct 21, 2016 - 06:27 PDT
      Identified
      We have identified increased errors rates from fetching TwiML and webhook requests. The impact is to customers who are using DNS services powered by Dyn (https://www.dynstatus.com/incidents/nlr4yrr162t8). Customers using other DNS providers are not impacted
      Posted Oct 21, 2016 - 06:09 PDT
      Investigating
      We’re investigating increased error rates and latencies across the Twilio platform.
      Posted Oct 21, 2016 - 05:42 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America), PROGRAMMABLE VOICE (TwiML), TWILIO PLATFORM (Customer Support Center), and PROGRAMMABLE MESSAGING (MMS, SMS).