Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Drop in Data Sessions With the Super SIM
      Incident Report for Twilio
      Resolved
      The issues causing devices using Super SIM to experience connectivity issues has been resolved and Super SIM devices are connecting normally at this time.
      Posted Jun 21, 2022 - 14:50 PDT
      Monitoring
      The issue causing devices using Super SIM to experience connectivity has been identified. At the start of the incident, ~19% of Super SIM's active data connections lost connectivity. The impact was limited to one downstream connectivity partner. Some devices may have been able to reconnect to the impacted provider and quickly restore connectivity. Other devices may have continued to be unable to connect when connecting to that provider but may have regained connectivity after a few minutes on one of Super SIMs' backup IMSIs. The number of active data sessions has nearly returned to the levels prior to the start of the incident. Our downstream connectivity partner has confirmed that the issue has been resolved. We are continuing to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 21, 2022 - 13:05 PDT
      Update
      We are experiencing Super SIM connectivity issues in one of our partners that provides connectivity for many countries around the world, including the United States. We are observing Super SIMs reconnecting on backup IMSIs. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Jun 21, 2022 - 12:15 PDT
      Investigating
      We are experiencing drop in data sessions with the Super SIM product. We have observed impacted Super SIMs changing IMSI. Until this occurs data from your device may fail. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Jun 21, 2022 - 12:04 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).