Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS degradation towards subset of US short codes and long codes
Incident Report for Twilio
Resolved
We have confirmed that we are no longer experiencing delays in sending and receiving SMS to subset of SMS short codes and long codes in US. All Services are now operational.
Posted 3 months ago. Jul 09, 2019 - 12:38 PDT
Investigating
We are observing delays in sending and receiving SMS to a subset of SMS short codes and long codes in US. We will continue to monitor and provide an update.
Posted 3 months ago. Jul 09, 2019 - 11:20 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America, SMS Short Code, North America).