Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degradation in Sim Swap and Identity Match Packages in Lookup V2
      Incident Report for Twilio
      Resolved
      We are no longer experiencing issues with the Lookup Identity Match and SIM Swap packages. This incident has been resolved.
      Posted Jul 10, 2024 - 15:28 PDT
      Update
      We are experiencing intermittent issues with the Lookup Identity Match and SIM Swap packages. Our engineers are working with our carrier partner to resolve the issue as quickly as possible. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 10, 2024 - 15:08 PDT
      Investigating
      We've become aware of a potential issue with Lookup SIM Swap and Identity Match. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 10, 2024 - 14:57 PDT
      This incident affected: CARRIER NETWORK (Lookup Identity Match, Lookup SIM Swap).