Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Twilio Voice PSTN and SIP Calls Experiencing Call Quality and Connection Issues
      Incident Report for Twilio
      Resolved
      Twilio Voice call quality and connection issues have been resolved and are operating normally at this time.
      Posted Sep 27, 2021 - 19:54 PDT
      Monitoring
      We are observing recovery in Twilio Voice call quality and connection issues. Bandwidth is reporting the issue resolved as well. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 27, 2021 - 17:54 PDT
      Update
      For the Twilio Voice call quality and connection issues we see that multiple carriers are experiencing issues with Traffic to Bandwidth. We are monitoring the issue and we expect to provide another update in 2 hour or as soon as more information becomes available.
      Posted Sep 27, 2021 - 15:24 PDT
      Update
      We continue to work with our carrier partner to resolve Twilio Voice call quality and connection issues with one of our carriers. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 27, 2021 - 13:31 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Twilio Voice VOIP services down: one way audio, connection issues. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 27, 2021 - 12:26 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface).