Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Problems with TaskRouter tasks getting cancelled incorrectly
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 10 months ago. Apr 20, 2017 - 05:49 PDT
Identified
We continue to experience problems with tasks exceeding 5 minutes in pending state getting cancelled incorrectly and are working on a solution.
Posted 10 months ago. Apr 20, 2017 - 05:38 PDT
Investigating
We are experiencing problems with tasks exceeding 5 minutes in pending state getting cancelled incorrectly.
Posted 10 months ago. Apr 20, 2017 - 05:19 PDT
This incident affected: TaskRouter.